Sign up Login

JunglePay / Errors - Widget Error - 006

Follow

'I am seeing JunglePay - Widget Error - 006 on my widget and it is saying the Secure TransactionID is invalid.'

See below screenshot.

 widget_PFI.png


 

What does this mean?


Dynamic campaigns require a "secure" variable to retrieve the price set up for each transaction. Either the secure variable was not included or was not found in our system.

 

How do I fix this?

 

JunglePay isn't loading because this is a dynamic campaign and the widget needs the "secure" ID that has to be generated before the widget is loaded, see http://wiki.txtnation.com/wiki/JunglePay_-_Dynamic_Price_Points for instructions.

Alternatively, you can set up static prices for your campaigns in my.junglepay.com, or you can remove the need for a secure ID by editing your campaign in http://my.junglepay.com to change it from dynamic to a specific price point.

Was this article helpful?
0 out of 0 found this helpful

Comments

Powered by Zendesk